Homepage Support Tweet Wheel Tweet Wheel Pro is not activating

Topic Resolution: Resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Tomasz 5 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6225

    Michael Canfield
    Participant

    Hello Thomasz,

    Tweet wheel pro is not posting GLA.News to twitter. It says its active? To posts show up in the posting section.

    Michael

    #6226

    Michael Canfield
    Participant

    Correction “To posts…” NO posts….

    #6228

    Tomasz
    Keymaster

    Hi Michael,

    I checked in the logs, and I can see you have successfully authorised with Twitter but I see no trail of tweets from gla.news.

    Just to confirm, it seems like you have authorised @michael_0000 Twitter profile with the plugin. When I visit that account’s wall, I can see tweets being published regularly: https://twitter.com/michael_0000. Obviously, I can’t tell if this is Tweet Wheel or if you used another tool as an intermittent solution. But can I ask you to double check you have authorised a Twitter account that you want to use for tweets?

    What does your queue’s log say? It should provide with you with some kind of error in case of an issue (look for yellow alerts on the list).

    Finally, can I ask you to check if you are using activity span in the queue’s schedule? If so, please delete both from and to values, then save. It’s sometimes glitchy for some users and we haven’t figured out why yet.

    I look forward to hearing from you.

    Tomasz

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.