Homepage Support Tweet Wheel Q no Q

Topic Resolution: Resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Tomasz 3 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3337

    thatbloke
    Participant

    Installed TWP and authorised – perfect.
    Went to set up Q – page is blank.

    Tried a million things* but no, I cannot add or edit any Qs.
    I have an older version and this works fine but I need to update etc.
    I added my old Envato licence but still no joy.

    The Health check is all clean but the Queues page is just blank, nothing loaded.

    Any ideas?

    *Turned off other plugins etc.

    #3338

    thatbloke
    Participant

    Forgot to post:
    WP 4.5.1
    TWP 2.0.2

    #3351

    Tomasz
    Keymaster

    Hi,

    Thank you for your message and I am very sorry for the late reply. I was struggling to get a decent Internet connection as I have been on the go recently. Please accept my apology.

    Could you please update TWP to the latest version 2.0.5? I think version 2.0.2 had indeed issues with loading the Queue screen.

    If you have a valid license key, the update should come right to your WP admin. If for any reason this doesn’t happen you can download the latest version of the plugin from your Account here https://tweet-wheel.com/my-account/downloads/ in which case simply replace files using your favourite FTP software.

    You could also enable debugging in WordPress to see what’s the error, but I highly recommend getting on the latest version. It should help.

    Let me know if you have any questions. I will be happy to help.

    Tomasz

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.