Homepage Support Tweet Wheel error trying to activate plugin

Topic Resolution: Resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Tomasz 1 year, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5212

    Lisa Santangelo
    Participant

    this is what I get when I try to activate the plugin.

    Parse error: syntax error, unexpected ‘:’ in /home/mixcityc/public_html/foodfamilyandchaos.com/wp-content/plugins/tweet-wheel/includes/helpers.php on line 120

    #5213

    Tomasz
    Keymaster

    Hey Lisa,

    Welcome to the family and sorry for the issue you are having with the plugin!

    We’ve just looked into this and it seems that you are using an older PHP version, which makes the plugin incompatible with your setup. You will need at least PHP 5.4 active on your server to make sure the plugin works 100%.

    We would strongly recommend getting in touch with your hosting to confirm that and request an upgrade. It’s not just for the plugin’s benefit. Having that old PHP version installed on the server opens your website to potential attacks and vulnerability exploits.

    If you need any hand with that, please do let us know. Always happy to help 😉

    Tomasz

    #5214

    Lisa Santangelo
    Participant
    This reply has been marked as private.
    #5219

    Tomasz
    Keymaster

    Sure. No worries. All done for you 🙂

    If you ever decide to upgrade your hosting (which we sincerely recommend so), please come back!

    Thanks for trying us.

    Tomasz.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.