Homepage Support Tweet Wheel Bit.ly not working and Tweet looks different between Free and Paid

Topic Resolution: Resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Tomasz 1 year, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5152

    Geoff Leff
    Participant

    Hi All,

    I’ve got a couple of issues. I was using the free version a short time ago and the tweets looked awesome with a small thumbnail, and the excerpt in the tweet.

    I’ve just upgraded to the paid version and now the tweet just shows a huge thumbnail and no excerpt.

    See here: https://twitter.com/airfryeradmin It’s the first and second tweet which shows the difference.

    You’ll see above the very first tweet using the free version looked so much better. I’m just using the following as a default template.

    Airfryer cooking time – {{TITLE}} {{URL}} #test

    I’ve also set it up with my bit.ly account, and as you can see the top tweet is still showing the full URL The plugin says it’s authorising okay.

    “Bit.ly

    Tweet Wheel is authorised with Bit.ly! Happy stalking on statistics! If you want to remove Bit.ly from the plugin, simply type a random value into the token field below and save.”

    Can anyone shed any light on whether it’s something i’m doing? I don’t really want to go back to the free version just to make it look good.

    #5153

    Tomasz
    Keymaster

    Hi Geoff,

    Thanks for writing in.

    In terms of the tweets looking different, this is because Pro version supports attaching images. If a blog post has a featured image selected, the plugin will automatically pick up on it. This overwrites the default tweet look (which you prefer). If you’d like to keep the thumbnail version instead, you need to exclude featured images from blog posts. Only then Twitter will use links in tweet’s content to pull up a thumbnail and an excerpt card. You’ll find the option on the edit page of each blog post.

    As far as Bit.ly goes, by the look at your Twitter profile, I can see all links are using Bit.ly’s shortening service, so not sure if you are still experiencing the issue?

    I look forward to hearing from you,
    Tomasz

    #5154

    Geoff Leff
    Participant

    Hi Tomasz,

    Thanks for that. I actually worked it out in the end. The Bit.ly started working after a few minutes so I guess I didn’t wait long enough after setting up the token. With regards to the exclude image option, I worked that part out as well.

    Anyway, thanks heaps for the email. I look forward to using this great plugin.

    Kind Regards

    Geoff

    #5155

    Tomasz
    Keymaster

    That’s fantastic news! I will mark this ticket resolved, but should you have any more questions, please do reach out to us.

    Have a great day.

    Tomasz.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.