Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6229

    Richard J
    Participant

    There is definitely a server problem with my host.

    When I copied and pasted the <input type=”hidden” name=”avatar”> line in their ticket raising system, I also got a 403 error the same as I do from my site.

    My guess is something on their system (krystal.co.uk) really doesn’t like that line of code.

    I’ll let you know the outcome

    #6219

    Richard J
    Participant

    Thanks Tomasz,

    I’ll keep an eye out for the next release as I still need to get it resolved on my other 4 sites.

    Could you let me know what you removed and I’ll try and get the server people to remove the restriction?

    Regards,

    Rich

    #6207

    Richard J
    Participant

    Hi Tomasz,

    Hope you are well? I’m running PHP version 7.0

    The only thing that shows up in the error log when it fails to reconnect is this

    2018-10-01 15:13:26.786629 [INFO] [82.42.242.234:51838:HTTP2-35] File not found [/home/createmy/appliances.salesavings.co.uk/403.shtml]

    Thanks

    Rich

    #6194

    Richard J
    Participant

    Hi Tomasz,

    Thanks for getting back to me. This morning I’ve tried to upgrade to 2.9.4. The plugin seemed to install well, however, I do not seem to have a way of connecting up to the Twitter feed any longer.

    At the upgrade everything in Tweet Wheel has dropped back to the new install settings. I have clicked the new connect button and attempted to reconnect. I go through the twitter authentication log in and get my new keys, but when I enter them and click load I get directed to https://appliances.salesavings.co.uk/wp-admin/admin.php?page=tw-auth which gives me a 403 error. When I reload the page, the settings have not been applied to Tweet Wheel

    Any suggestions are welcome.

    Thanks for your support

    Rich

    #6151

    Richard J
    Participant
    This reply has been marked as private.
    #6146

    Richard J
    Participant

    Hi, see the attached screenshot for output of wp crontrol in relation to tweet-wheel-tweet

    Attachments:
    You must be logged in to view attached files.
    #6145

    Richard J
    Participant

    Yes,

    It worked before the update. As it was on a groups of sites, I didn’t upgrade them all at the same time, but messages seem to have stop appearing around the same time as i upgraded

Viewing 7 posts - 1 through 7 (of 7 total)