Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #6256

    Kate Everall
    Participant

    Hi Tomasz,

    Just wanted to update you that the matter has now finally been resolved. I had some issues gaining access to my FTP but I’m now in and have fixed everything and it now works.

    Thank you for your assistance (and patience!).

    #6152

    Kate Everall
    Participant

    Hi Tomasz,

    I haven’t got round to completing the tasks set above, I will do this as soon as I can and then let you know asap.

    Although tweets are now going out (Yay!) I still can’t access my queues to add or remove posts. Not sure if this is related to the above?

    Thanks again for your help.

    #6129

    Kate Everall
    Participant
    This reply has been marked as private.
    #6126

    Kate Everall
    Participant
    This reply has been marked as private.
    #6074

    Kate Everall
    Participant

    Hi.

    You’re still showing as Admin so you should be able to log in.

    I installed the latest version last night and my feed has finally started to run again! Yay! However, I still can’t access my schedule to add or remove posts.

    Thank you for your assistance so far.

    #6060

    Kate Everall
    Participant

    Further to the above, I’ve now just uploaded the newest version (2.9.1) and despite the app telling me I have X amount of posts in my schedules, the schedule is blank!? I even tried to start all over and I can’t seem to add.

    My dashboard also crashes when I try and activate my license key.

    HELP!

    #6059

    Kate Everall
    Participant

    Hi,

    In relation to your questions,

    1) No I haven’t. The PRO version was the latest plugin to be installed.
    2) Sure does!
    3) I will check this.
    4) I think so, I will have to check, although this seems like an extreme and somewhat scary solution!

    On a side note, of this doesn’t resolve itself soon who do I need to contact in regards to a refund? At the moment I’m now at loss of several weeks worth of scheduled posts through no fault of my own. I simply upgraded to the latest version (although I can see that another version is now available!?) and it stopped working.

    Any advice would be appreciated. Thank you for your help so far.

    #6012

    Kate Everall
    Participant

    Hi,

    Thank you for the detailed response – although this doesn’t explain why I can press ‘tweet now’ and the app talks to Twitter, but my schedule part does not?

    Is there an email I can use to respond to you with as responses are getting quite lengthy now and email may be better?

    Thank you.

    #6001

    Kate Everall
    Participant

    Hi.

    Any update? I’ve added you as ‘admin’.

    Thank you.

    #5992

    Kate Everall
    Participant
    This reply has been marked as private.
    #5973

    Kate Everall
    Participant

    Hi,

    Thank you for the response. I’ve gone through the checklist and everything seems to be in order.

    What details do I need to pass to allow you guys access?

    Thank you.

    #5962

    Kate Everall
    Participant

    Hi, I gave it a few days for everything to settle down, however it’t not resolved.

    If I press ‘tweet now’ my posts go through to Twitter, so everything is connected, but none of the scheduled posts seem to be going through. I’ve triple checked my scheduled posts and they seem fine.

    Any ideas?

    #5949

    Kate Everall
    Participant

    Hi, I’ve just posted about this as I’m also having the same issue. All my schedules have disappeared which is why my posts aren’t feeding through.

    I have version 2.0.8.

Viewing 13 posts - 1 through 13 (of 13 total)